Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

ТЕМА: Релиз 3.0.34.1

Релиз 3.0.34.1 11 мес. 2 нед. назад #1

  • Boris Nagornov
  • Boris Nagornov аватар
  • Не в сети
  • Живу я здесь
  • Сообщений: 917
  • Спасибо получено: 584
  • Репутация: 100
Вышел новый релиз.
1. Приятной неожиданостью было увидеть, что в нем заработал интерфейс ТАКСИ!
Теперь появляется возможность в каких-то пределах настраивать управляемые формы.
Осталось к этому интерфейсу приучить пользователей.
Жалко, что нельзя штатными средствами установить компактный режим работы этого интерфейса.
А также хочется, чтобы в настройках интерфейса были выведены поля ссылок, чтобы можно было выводить дополнительные поля из ссылочных данных.

2. Возник вопрос.
В 1cv8upd говорится, что "Версия платформы должна быть не ниже 8.3.7.1845."
А в Конфигурации установлен режим совместимости "Версия 8.3.3"
А какой релиз БСП использован?
Нет тут никаких несоответствий? А то при работе стала везникать ошибка "компоненты dbeng8". Одной из причин этой ошибки может быть несоответствие релиза конфигурации релизу платформы.
А платформу 8.3.11 можно использовать?
Тема заблокирована.

Релиз 3.0.34.1 11 мес. 1 нед. назад #2

  • Андрей Ланьшин
  • Андрей Ланьшин аватар
  • Не в сети
  • Администратор
  • Андрей Ланьшин, фирма КАМИН
  • Сообщений: 2452
  • Спасибо получено: 600
  • Репутация: 59
Boris Nagornov пишет:
Вышел новый релиз.
1. Приятной неожиданостью было увидеть, что в нем заработал интерфейс ТАКСИ!
Теперь появляется возможность в каких-то пределах настраивать управляемые формы.
Осталось к этому интерфейсу приучить пользователей.
Жалко, что нельзя штатными средствами установить компактный режим работы этого интерфейса.
А также хочется, чтобы в настройках интерфейса были выведены поля ссылок, чтобы можно было выводить дополнительные поля из ссылочных данных.

2. Возник вопрос.
В 1cv8upd говорится, что "Версия платформы должна быть не ниже 8.3.7.1845."
А в Конфигурации установлен режим совместимости "Версия 8.3.3"
А какой релиз БСП использован?
Нет тут никаких несоответствий? А то при работе стала везникать ошибка "компоненты dbeng8". Одной из причин этой ошибки может быть несоответствие релиза конфигурации релизу платформы.
А платформу 8.3.11 можно использовать?

Версию БСП можно посмотреть в регистре сведений "Версии подсистем".
Если будете использовать платформу версии ниже. чем указанной в 1cv8upd гарантированно получите проблемы при работе самой конфигурации. Что касается более поздних версий платформы, то тут зависит от стабильности конкретных версий платформы, а не от самой конфигурации.
Ланьшин Андрей, фирма КАМИН
Правильно заданный вопрос содержит половину ответа!
Тема заблокирована.
Время создания страницы: 0.127 секунд
Работает на Kunena форум